CA750 Vidyo Common Issues: Black or Green Screen for Camera or Aux view

Issue: 

A sudden loss of power or codec reboot can cause the Content sources for Camera or Auxiliary to lose their selection in the Settings Screen.

Symptom:

  • Black screen when showing Self View
  • Green or Black screen when showing Auxiliary View. 

 

 

Step By Step Directions

  1. From the Main Codec screen
    1. Hold down the Home Home.png button for 2-3 seconds to access the settings screen. 
    2. Use the directional pad on the button console to navigate to the Video Settings screen.
    3. Confirm if the cart shows "No Device" for either or both Camera and Shared Content Source. 
    4. If "No Device", then use the right arrow to select the first of the Inogeni 4KUSB3 devices for "Camera Source"
    5. Press the Back back.png button twice to exit the settings menu. 
    6. Press Camera Control / Self View Self_View.png to confirm that the camera is shown. 
      1. If the Shared Audio / Shared Content screen is shown, then you will need to return to the Video Settings screen and select the second Inogeni 4KUSB3 device for "Camera Source" 
      2. If the Self View is shown as expected, continue. 
    7. Hold down the Home button again for 2-3 seconds 
    8. Navigate to the Video Settings screen.
    9. If "No Device for the Shared Content Source, use the right arrow to select the second Inogeni 4KUSB3 device for "Shared Content" 
    10. Press the back button twice to exit the settings menu. 
    11. Press Aux Auxilary.png to confirm that the Shared Audio / Shared Content Screen is shown.

If this does not solve the issue, click on submit_a_request.PNG in the upper menu, and open a ticket with Avizia Support for additional troubleshooting. 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request