Avizia Products and Cisco CE8 Incompatibility

Dear Valued Customers,

As you may know, Cisco has recently released new codec software, Collaboration Endpoint Software 8 (CE8), for SX and MX Series codecs. This new software centers on a wholly new API which significantly changes the user interface on the codecs, as well as the way in which Avizia products presently communicate and control the codecs.

We recommend that you do not upgrade your Avizia products to CE8 at this time. This affects the following:

  • CA750
  • CA700
  • CA300
  • Tactical
  • MC600
  • Synch

We are working on firmware updates for CE8 compatibility for the CA750, CA300, and Tactical. CE8 support will be communicated via the firmware release notes. Sign up here for product release notes.

NOTE: The present Avizia firmware is able to support products up to TC7.3.6.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request